Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#15034 closed update (fixed)

libgeoip-1.4.1 GeoIP 1.4.4 now available

Reported by: borys@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: libgeoip Cc: bhirt@…
Port:

Description

The latest GeoIP library version is now 1.4.4 and the Perl Geo::IP module requires at least 1.4.3. The new port ticket I'll soon add for perl/p5-geo-ip will want an upgraded libgeoip.

Attachments (1)

libgeoip.Portfile-diff (560 bytes) - added by borys@… 13 years ago.

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by borys@…

Attachment: libgeoip.Portfile-diff added

comment:1 Changed 13 years ago by mf2k (Frank Schima)

Cc: bhirt@… added

cc'ing maintainer

comment:2 Changed 13 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

No response from maintainer in > 72 hrs so I committed the update in r36322. Thanks!

comment:4 Changed 12 years ago by jmroot (Joshua Root)

Type: enhancementupdate

comment:5 Changed 12 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

Note: See TracTickets for help on using tickets.