Opened 13 years ago

Closed 12 years ago

#15112 closed defect (duplicate)

Fix the use of milestones

Reported by: wsiegrist@… Owned by: wsiegrist@…
Priority: High Milestone:
Component: server/hosting Version:
Keywords: milestones roadmap Cc:
Port:

Description

Milestones need to reflect future versions so that tickets that block a release can be marked appropriately. We need a new set of milestones that reflect our release plans. We then need to fix the milestone properties of existing tickets.

Change History (3)

comment:1 Changed 13 years ago by raimue (Rainer Müller)

Keywords: milestones roadmap added

Just adding some keywords in order to find this ticket easier again.

comment:2 Changed 13 years ago by wsiegrist@…

Status: newassigned

comment:3 Changed 12 years ago by wsiegrist@…

Resolution: duplicate
Status: assignedclosed

Duplicate of #14909

Note: See TracTickets for help on using tickets.