Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#15118 closed defect (duplicate)

MySQL5 port is looking for non-existent mysql-5.0.51.tar.gz file from mirrors

Reported by: tyoshida@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: mysql5 Cc:
Port:

Description

MySQL5 port appears to be looking for mysql-5.0.51.tar.gz but it does not exist in the mirror sites.

$ sudo port -v install mysql5 +server ---> Fetching mysql5 ---> mysql-5.0.51.tar.gz doesn't seem to exist in /opt/local/var/macports/distfiles/mysql5 ---> Attempting to fetch mysql-5.0.51.tar.gz from http://mysql.mirrors.pair.com/Downloads/MySQL-5.0/

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0

---> Attempting to fetch mysql-5.0.51.tar.gz from http://mysql.he.net/Downloads/MySQL-5.0/

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

450 410 450 1853 0 0 1913 0 --:--:-- --:--:-- --:--:-- 904k ---> Verifying checksum(s) for mysql5 ---> Checksumming mysql-5.0.51.tar.gz Error: Checksum (md5) mismatch for mysql-5.0.51.tar.gz Portfile checksum: mysql-5.0.51.tar.gz md5 88c39c8cb77810febb83b7ee625364d7 Distfile checksum: mysql-5.0.51.tar.gz md5 b52dd8c70656cf9803ed129e0028241e Error: Checksum (sha1) mismatch for mysql-5.0.51.tar.gz Portfile checksum: mysql-5.0.51.tar.gz sha1 a9a253ea842e973df6f475c04dac77522de0dea7 Distfile checksum: mysql-5.0.51.tar.gz sha1 f72e031b65db8e7cac84883ecdb6d1fbd605f38f Error: Checksum (rmd160) mismatch for mysql-5.0.51.tar.gz Portfile checksum: mysql-5.0.51.tar.gz rmd160 e14baa1c40cb385fa64fc72355db9ca58a6be2f9 Distfile checksum: mysql-5.0.51.tar.gz rmd160 e2f05c4ff0c93e4859b07c6302ea3bfe4ebd5e11 Error: Target org.macports.checksum returned: Unable to verify file checksums Warning: the following items did not execute (for mysql5): org.macports.activate org.macports.extract org.macports.checksum org.macports.patch org.macports.configure org.macports.build org.macports.destroot org.macports.install Error: Status 1 encountered during processing.

In the mirror sites, I found mysql-5.0.51a.tar.gz and mysql-5.0.51b.tar.gz instead.

Change History (2)

comment:1 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Thank you for reporting this. I'm marking this as a duplicate of #15119 because although that ticket was filed after this ticket, that ticket has more analysis a patch.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.