Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#15275 closed defect (duplicate)

pidgin unreliable to build tiger/leopard

Reported by: clintws2000@… Owned by: reiffert@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc: simon@…
Port:

Description

GideonX:~ tron$ sudo port clean pidgin Password: ---> Cleaning pidgin GideonX:~ tron$ sudo port install pidgin ---> Fetching pidgin ---> Verifying checksum(s) for pidgin ---> Extracting pidgin ---> Applying patches to pidgin ---> Configuring pidgin ---> Building pidgin with target all Error: Target org.macports.build returned: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_pidgin/work/pidgin-2.3.1" && make all " returned error 2 Command output: config.status: executing depfiles commands config.status: executing intltool commands config.status: executing default-1 commands config.status: executing po/stamp-it commands cd . && /bin/sh /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_pidgin/work/pidgin-2.3.1/missing --run autoheader configure.ac:1578: warning: AC_CACHE_VAL(gnutls_libs, ...): suspicious cache-id, must contain _cv_ to be cached ../../lib/autoconf/general.m4:1973: AC_CACHE_VAL is expanded from... ../../lib/autoconf/general.m4:1993: AC_CACHE_CHECK is expanded from... configure.ac:1578: the top level configure.ac:1736: warning: AC_CACHE_VAL(moz_nspr_libs, ...): suspicious cache-id, must contain _cv_ to be cached configure.ac:1736: the top level configure.ac:1831: warning: AC_CACHE_VAL(moz_nss_libs, ...): suspicious cache-id, must contain _cv_ to be cached configure.ac:1831: the top level rm -f stamp-h1 touch config.h.in cd . && /bin/sh ./config.status config.h config.status: creating config.h make all-recursive Making all in libpurple make all-recursive Making all in gconf LC_ALL=C ../../intltool-merge -s -u -c ../../po/.intltool-merge-cache ../../po purple.schemas.in purple.schemas Possible unintended interpolation of @INTLTOOL_ICONV in string at ../../intltool-merge line 96. Global symbol "@INTLTOOL_ICONV" requires explicit package name at ../../intltool-merge line 96. BEGIN not safe after errors--compilation aborted at ../../intltool-merge line 263. make[4]: * [purple.schemas] Error 255 make[3]: * [all-recursive] Error 1 make[2]: * [all] Error 2 make[1]: * [all-recursive] Error 1 make: * [all] Error 2

Error: Status 1 encountered during processing. GideonX:~ tron$

Change History (4)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Cc: rsync@… added
Milestone: Port Bugs
Priority: HighNormal

Cc maintainer.

comment:2 Changed 12 years ago by ryandesign (Ryan Schmidt)

Cc: rsync@… removed
Owner: changed from macports-tickets@… to reiffert@…

Assigning to maintainer.

comment:3 Changed 12 years ago by simon@…

Cc: simon@… added
Resolution: duplicate
Status: newclosed

Duplicate of #15622.

comment:4 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.