Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#15390 closed defect (duplicate)

Error: Checksum (md5) mismatch for ImageMagick-6.4.1-2.tar.bz2

Reported by: cmillet@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port: ImageMagick

Description

I read through ticket 15341 and followed the instructions (and waited 24 hours) and even cleaned ImageMagick... however, I still get the following errors.

Error: Checksum (md5) mismatch for ImageMagick-6.4.1-2.tar.bz2 Error: Checksum (sha1) mismatch for ImageMagick-6.4.1-2.tar.bz2 Error: Checksum (rmd160) mismatch for ImageMagick-6.4.1-2.tar.bz2 Error: Target org.macports.checksum returned: Unable to verify file checksums Error: Status 1 encountered during processing.

Change History (6)

comment:1 Changed 12 years ago by markd@…

The current version is 6.4.1.3. That version of the port is fixed. Somehow selfupdate is not updating your ports tree.

comment:2 in reply to:  1 Changed 12 years ago by cmillet@…

Replying to markd@macports.org:

The current version is 6.4.1.3. That version of the port is fixed. Somehow selfupdate is not updating your ports tree.

Is there something I should be doing to make that happen?

Please advise. Thanks!

comment:3 Changed 12 years ago by jmroot (Joshua Root)

sudo port selfupdate is the command.

comment:4 Changed 12 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #15341.

comment:5 Changed 12 years ago by tobypeterson

Milestone: MacPorts base bugsMacPorts Future

Milestone MacPorts base bugs deleted

comment:6 Changed 11 years ago by jmroot (Joshua Root)

Keywords: ImageMagick removed
Milestone: MacPorts Future
Port: ImageMagick added
Note: See TracTickets for help on using tickets.