Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#15489 closed defect (fixed)

g95 port fails to build

Reported by: macports@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port: g95

Description (last modified by ryandesign (Ryan Schmidt))

I get the following error when I try to build g95 (as a dependency for gnumeric, inkscape or gimp):

--->  Attempting to fetch g95_source.tgz from http://ftp.g95.org/v0.91/
Error: Target org.macports.fetch returned: fetch failed

I receive a 404 error when I try to load http://ftp.g95.org/v0.91/ in my browser.

Change History (3)

comment:1 Changed 13 years ago by raimue (Rainer Müller)

Resolution: fixed
Status: newclosed

g95.org is a server we do not control. So you would have to speak to their admins to find out what the issue is.

But you can use our new MacPorts distfiles mirror for now:

$ sudo env MASTER_SITE_LOCAL=http://distfiles.macports.org/g95/:g95 port fetch g95

Or get the file from somewhere else and simply put it into /opt/local/var/macports/distfiles/g95.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

comment:3 Changed 10 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: g95 added
Note: See TracTickets for help on using tickets.