Opened 16 years ago

Closed 13 years ago

Last modified 11 years ago

#1551 closed defect (fixed)

BUG: XFree86 Broken

Reported by: alteredrel@… Owned by: ssen@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: mac@…, dan@…
Port:

Description

Running XDarwin.app after 'port install XFree86' results in this error: 2004-02-24 14:03:21.016 XDarwin[751] No Info.plist file in application bundle or no NSPrincipalClass in the Info.plist file, exiting giving up. xinit: No such file or directory (errno 2): unable to connect to X server xinit: No such process (errno 3): Server error.

Change History (13)

comment:1 Changed 16 years ago by olegb@…

Owner: changed from darwinports-bugs@… to ssen@…

Re-assigning to maintainer.

comment:2 Changed 16 years ago by mac@…

Cc: mac@… added

comment:3 Changed 16 years ago by mac@…

Status: newassigned

comment:4 Changed 16 years ago by kahl@…

severity: normalblocker

comment:5 Changed 16 years ago by toby@…

severity: blockernormal

comment:6 Changed 16 years ago by dan@…

Cc: dan@… added

Any word on this bug? I just installed ( 2004-11-22 ) and am getting the same error.

comment:7 Changed 16 years ago by mac@…

I was getting this problem, but after reinstalling X11 from apple's web site, I haven't had any further problems with it.

comment:8 Changed 15 years ago by snu@…

Summary: XFree86 BrokenBUG: XFree86 Broken

comment:9 Changed 15 years ago by mww@…

is this still valid for 4.5.0?

comment:10 Changed 13 years ago by pipping@…

Milestone: Available Ports

comment:11 Changed 13 years ago by pipping@…

Milestone: Available PortsPort Bugs

comment:12 Changed 13 years ago by yves@…

Resolution: fixed
Status: assignedclosed

fixed with changeset:23516

comment:13 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.