Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#15651 closed defect (worksforme)

libxslt fails checksum

Reported by: s.willkommer@… Owned by: nox@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: libxslt fails checksum Cc:
Port:

Description

i try to build libxslt but it gave me following error

Error: Checksum (md5) mismatch for libxslt-1.1.23.tar.gz
Error: Checksum (sha1) mismatch for libxslt-1.1.23.tar.gz
Error: Checksum (rmd160) mismatch for libxslt-1.1.23.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file
checksums
Error: Status 1 encountered during processing.

i'm runnin leopard 10.5.2

Change History (3)

comment:1 Changed 11 years ago by jmroot (Joshua Root)

Milestone: Port Bugs
Owner: changed from macports-tickets@… to nox@…

Assigning to maintainer. See also #15230 and the other tickets it references; software from xmlsoft.org has quite a history of failed checksums.

comment:2 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: worksforme
Status: newclosed

Unable to reproduce this issue today. If there was a problem, it has fixed itself. Please delete the failed download and try again.

sudo port clean --all libxslt
sudo port install libxslt

I'm adding our distfiles mirror to the port as a preventative measure (r39719).

comment:3 Changed 10 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.