Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#15702 closed defect (fixed)

octave-gsl 1.0.6_0 lacks dependency on gsl

Reported by: alakazam@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: octave gsl Cc: andrea.damore@…
Port:

Description

octave-gsl should depend on gsl.

I am attaching an updated Portfile and diff.

Attachments (2)

Portfile (870 bytes) - added by alakazam@… 13 years ago.
Portfile.diff (507 bytes) - added by alakazam@… 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by alakazam@…

Attachment: Portfile added

Changed 13 years ago by alakazam@…

Attachment: Portfile.diff added

comment:1 Changed 13 years ago by andrea.damore@…

Keywords: octave gsl added
Resolution: fixed
Status: newclosed

Added dependency I'm removing the redundant line in checksums too.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.