Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#15740 closed defect (fixed)

p5-class-autouse-1.26 fetch error: no longer available

Reported by: zaphod46@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc: danielluke (Daniel J. Luke)
Port:

Description

The p5-class-autouse port fails to install as Class-Autouse-1.26 is not available for download. Only versions 1.27 and later are available from CPAN: http://search.cpan.org/dist/Class-Autouse/

Change History (2)

comment:1 Changed 12 years ago by danielluke (Daniel J. Luke)

Resolution: fixed
Status: newclosed

I've committed an update to 1.29 in r37808.

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.