Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#15762 closed defect (duplicate)

The installation package/source file does not install at all.

Reported by: jian@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version:
Keywords: Cc:
Port:

Description

I had an unsuccessful attempt at installing MacPort and discovered that I didn't have Xcode installed yet and MacPort installer hang for more than 5 minutes. Force quit MacPort installer -> installed Xcode pack -> tried installing MacPort again, afterward command "port" is not recognized nor is MacPort under Application folder or other places it should be. I don't think it installed at all. I'm not familiar with manual installation but tried it same thing happened.

Change History (3)

comment:1 Changed 12 years ago by raimue (Rainer Müller)

Component: portsbase
Milestone: MacPorts base bugs
Resolution: duplicate
Status: newclosed
Version: 1.6.0

I am pretty sure it is installed.

Read the documentation in The Guide. See also ProblemHotlist.

Duplicate of #13742.

comment:2 Changed 12 years ago by tobypeterson

Milestone: MacPorts base bugsMacPorts Future

Milestone MacPorts base bugs deleted

comment:3 Changed 11 years ago by jmroot (Joshua Root)

Milestone: MacPorts Future
Note: See TracTickets for help on using tickets.