Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#15979 closed defect (worksforme)

m4-1.4.11 build failure - configure hang

Reported by: marks@… Owned by: blair (Blair Zajac)
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

in the tests for gl_cv_func_printf_precision and gl_cv_func_printf_enomem hang, the conftest program hangs.

as a workaround, i set these both to "yes" manually in the configure script, which allowed the build to complete.

Change History (4)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to blair@…

Assigning to maintainer.

comment:2 Changed 12 years ago by blair (Blair Zajac)

Resolution: worksforme
Status: newclosed

I can't reproduce this on any of my systems (10.4 ppc, 10.5 i386) and this is the first report of a hang like this, so there's something going on with your system.

I recommend attaching to the hung process with gdb and see what's going on with it.

I'm closing this as 'worksforme' for the above reasons.

comment:3 Changed 12 years ago by marks@…

you're totally right, something was hosed on my system. it would not even shutdown properly. sorry for the false alarm and keep up the good work. thanks,

adam

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.