Opened 12 years ago

Closed 12 years ago

#16079 closed defect (duplicate)

gnuplot 4.2.3_0+darwin_9+wxwidgets Build error: ld: cycle in dylib re-exports with /usr/X11/lib/libGL.dylib

Reported by: j.bugzilla2@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: gnuplot, libGL Cc: pguyot (Paul Guyot)
Port:

Description

Gnuplot doesn't compile on my 10.5.4 machine using macports 1.6.0. Investigation found the related ticket 13075 with the same error and a link to http://wiki.finkproject.org/index.php/Fink:Packaging:Preparing_for_10.5#OpenGL_Bug Applying the same fix from the other ticket fixes the problem. I have attached a diff file for consideration.

Change History (2)

comment:1 Changed 12 years ago by j.bugzilla2@…

Something went wrong submitting my ticket and it came up twice. This one should be closed in favor of ticket:16080.

comment:2 Changed 12 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.