Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#16140 closed defect (duplicate)

ImageMagick uninstall does not remove /opt/bin/local/animate

Reported by: jburt@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: base Version: 1.6.0
Keywords: Cc:
Port:

Description

After an aborted/failed install, uninstalling and cleaning ImageMagick does not remove the directory /opt/bin/local/animate or the files therein

The next install fails because the directory already exists

Mac OS Leopard MacPorts 1.60

Change History (5)

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to ryandesign@…

Assigning to maintainer.

comment:2 Changed 12 years ago by skymoo (Adam Mercer)

I imagine this is #11759

comment:3 Changed 12 years ago by ryandesign (Ryan Schmidt)

Milestone: Port BugsMacPorts base bugs
Resolution: duplicate
Status: newclosed

Duplicate of #11759.

comment:4 Changed 12 years ago by tobypeterson

Milestone: MacPorts base bugsMacPorts Future

Milestone MacPorts base bugs deleted

comment:5 Changed 11 years ago by jmroot (Joshua Root)

Component: portsbase
Milestone: MacPorts Future
Note: See TracTickets for help on using tickets.