Opened 13 years ago

Closed 12 years ago

#16333 closed defect (invalid)

postgres command not found

Reported by: neridaj@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc: jyrkiwahlstedt
Port:

Description

Hello,

I'm new to macports and I just installed postgresql 8.3.3 with the command sudo port install postgresql83 and when I try to start the server with postgres -D /usr/local/pgsql/data I get a postgres command not found. Is there a post installation procedure I need to follow before starting the server?

Thanks,

Jason

Change History (5)

comment:1 Changed 13 years ago by blb@…

If you want to run a postgresql server, you need to also install the postgresql83-server port, which will install a launchd item, add the necessary user for the daemon, and should inform you of any further steps you need to take to get things running.

comment:2 Changed 13 years ago by jmroot (Joshua Root)

Cc: jwa@… added
Owner: changed from macports-tickets@… to mww@…

Assigning to maintainers.

comment:3 Changed 12 years ago by blb@…

Milestone: Port Bugs

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

comment:5 Changed 12 years ago by tobypeterson

Resolution: invalid
Status: newclosed

closing, not a bug

Note: See TracTickets for help on using tickets.