Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#16412 closed defect (duplicate)

xfig failed to install due to checksum error

Reported by: thyAnger Owned by: pguyot (Paul Guyot)
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: checksum, xfig Cc:
Port:

Description

that's my shell echo:
sudo port install xfig
---> Fetching xfig
---> Attempting to fetch xfig.3.2.5.full.tar.gz from http://files.xfig.org/
---> Verifying checksum(s) for xfig
Error: Checksum (md5) mismatch for xfig.3.2.5.full.tar.gz
Error: Checksum (sha1) mismatch for xfig.3.2.5.full.tar.gz
Error: Checksum (rmd160) mismatch for xfig.3.2.5.full.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Error: Status 1 encountered during processing.

Change History (4)

comment:1 Changed 13 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to pguyot@…

Assigning to maintainer. Have you tried the steps listed in the FAQ?

comment:2 in reply to:  1 Changed 13 years ago by thyAnger

Replying to jmr@…:

Assigning to maintainer. Have you tried the steps listed in the FAQ?

Yes i have.

comment:3 Changed 13 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Calling this a duplicate of #16365. Possibly some 'helpful' software gave you a html page or something when it couldn't find the host.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.