Opened 17 years ago

Closed 15 years ago

#1664 closed defect (duplicate)

NEW: firebird + few problem (install pkg)

Reported by: julien.touche@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

firebird sql database port 1.5

few problem to install as on darwin, it will create a pkg (and others unix, standard install) doesn't know how to handle that.

small bug not corrected for now, on install installer -verbose -dumplog -pkg \

pwd/../gen/firebird/Firebird-SS-1.5.pkg -target /

installer[10027]: Installer Language: English installer: Error the package path specified was invalid: '/Users/touche/tmp/my-dports/firebird/work/firebird-1.5.0.4290/src/../gen/firebird/Firebird-SS-1.5.pkg'. make[2]: * [install_classic] Error 1

Attachments (2)

Portfile (896 bytes) - added by julien.touche@… 17 years ago.
portfile
patch-configure_in (534 bytes) - added by julien.touche@… 17 years ago.
patch files

Download all attachments as: .zip

Change History (3)

Changed 17 years ago by julien.touche@…

Attachment: Portfile added

portfile

Changed 17 years ago by julien.touche@…

Attachment: patch-configure_in added

patch files

comment:1 Changed 15 years ago by markd@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 2788 *

Note: See TracTickets for help on using tickets.