Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#16776 closed defect (fixed)

xchat2-2.8.6 not compatible with gtk2-2.14

Reported by: blb@… Owned by: afb@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: xchat2

Description

Looks like gtk2-2.14 breaks compiling xchat2, which now needs to be patched. The patch can be found in the Gentoo bug about it.

Change History (2)

comment:1 Changed 11 years ago by afb@…

Resolution: fixed
Status: newclosed

Fixed, r40570.

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.