Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#17399 closed update (duplicate)

dpkg 1.10.28 - outdated version referenced in portfile

Reported by: mail@… Owned by: landonf (Landon Fuller)
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port: dpkg

Description

The Portfile for dpkg references an outdated version: http://trac.macports.org/browser/trunk/dports/sysutils/dpkg/Portfile

1.14.23 is the current version as of this ticket submission.

Change History (6)

comment:1 Changed 12 years ago by mail@…

Installation log:

---> Fetching dpkg ---> Attempting to fetch dpkg_1.10.28.tar.gz from http://ftp.debian.org/debian/pool/main/d/dpkg/ ---> Attempting to fetch dpkg_1.10.28.tar.gz from http://svn.macports.org/repository/macports/distfiles/dpkg ---> Attempting to fetch dpkg_1.10.28.tar.gz from http://svn.macports.org/repository/macports/distfiles/general/ ---> Attempting to fetch dpkg_1.10.28.tar.gz from http://svn.macports.org/repository/macports/downloads/dpkg Error: Target org.macports.fetch returned: fetch failed Error: Status 1 encountered during processing.

Quick glance at source directory shows that dpkg_1.10.28.tar.gz is unavailable: http://ftp.debian.org/debian/pool/main/d/dpkg/

comment:2 Changed 12 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to landonf@…
Port: dpkg added
Priority: HighNormal
Type: defectenhancement

Assigning to maintainer.

comment:3 Changed 12 years ago by tobypeterson

Resolution: duplicate
Status: newclosed

comment:4 Changed 12 years ago by tobypeterson

Duplicate of #11634

comment:5 Changed 12 years ago by jmroot (Joshua Root)

Type: enhancementupdate

comment:6 Changed 12 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

Note: See TracTickets for help on using tickets.