Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#17411 closed defect (invalid)

mysql5 5.0.67_1+server - configuration error

Reported by: edmond@… Owned by: ryandesign (Ryan Schmidt)
Priority: Low Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port: mysql5

Description (last modified by blb@…)

The output from port states:

--->  Installing mysql5 5.0.67_1+server
******************************************************
* In order to setup the database, you might want to run
* sudo -u mysql mysql_install_db5
* if this is a new install
******************************************************

10.5.5 However, the file is: mysql_install_db

This is in MacPorts version 1.6.0 and was seen on a Power PC running 10.5.5.

Change History (3)

comment:1 Changed 12 years ago by blb@…

Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…
Port: mysql5 added

Actually, I believe it is both/either depending on where you look; I see, in ${prefix}/bin mysql_install_db5 which is a symlink to ${prefix}/lib/mysql5/bin/mysql_install_db; so in theory, the mysql_install_db5 would be preferred since that is in a location which is normally found in PATH.

comment:2 Changed 12 years ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: newclosed

Yes, this is not a bug; the instructions are correct as written.

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.