Opened 12 years ago

Closed 11 years ago

#17758 closed defect (fixed)

amarok-devel fetch failure; repository has been reorganized

Reported by: ryandesign (Ryan Schmidt) Owned by: illogic-al@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: amarok-devel

Description

--->  Fetching amarok-devel
DEBUG: Executing org.macports.fetch (amarok-devel)
DEBUG: Environment: MACOSX_DEPLOYMENT_TARGET='10.4'
DEBUG: Assembled command: 'cd "/mp/var/macports/build/_Users_rschmidt_macports_dports_kde_amarok-devel/work" && /mp/bin/svn --non-interactive checkout -r 899860 svn://anonsvn.kde.org/home/kde/trunk/extragear/multimedia/amarok-devel-2.0-svn'
svn: File not found: revision 900979, path '/trunk/extragear/multimedia/amarok-devel-2.0-svn'
Error: Target org.macports.fetch returned: Subversion check out failed
Warning: the following items did not execute (for amarok-devel): org.macports.extract org.macports.fetch org.macports.checksum
Error: Status 1 encountered during processing.

Further investigation shows:

$ svn info svn://anonsvn.kde.org/home/kde/trunk/extragear/multimedia/amarok-devel-2.0-svn
svn://anonsvn.kde.org/home/kde/trunk/extragear/multimedia/amarok-devel-2.0-svn:  (Not a valid URL)

Change History (5)

comment:1 Changed 12 years ago by illogic-al@…

This was my stupid mistake. tried to fix it in r44273.

comment:2 Changed 12 years ago by jmroot (Joshua Root)

So, still broken, or not?

comment:3 Changed 12 years ago by illogic-al@…

works for me.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

comment:5 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Yes, that fixed it.

Note: See TracTickets for help on using tickets.