New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #17947 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

upgrade of openssh to 5.1p1 (and build of the same) fails

Reported by: jwa@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: openssh

Description

trying to build openssh 5.1p1 produces the result described in the attached build log file

Attachments

openssh_build.log (134.8 KB) - added by jwa@… 5 years ago.

Change History

Changed 5 years ago by jwa@…

comment:1 Changed 5 years ago by jwa@…

  • Status changed from new to closed
  • Resolution set to fixed

Ok, it turned out to be caused by kerberos5 port being installed. I deactivated kerberos5, then the upgrade went fine.

comment:2 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.