Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#18301 closed defect (duplicate)

Subversion 1.5.5 fails to build

Reported by: alwyn.schoeman@… Owned by: danielluke (Daniel J. Luke)
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: subversion

Description

Subversion 1.5.5 fails to build on Tiger.

The issue and solution to the problem is the same as that documented at http://sarth.thallos.org/2008/09/subversion-and-undefined-symbols.html for the same problem on Subversion 1.5.2.

Please find attached my build trace.

Attachments (1)

a.txt (98.8 KB) - added by alwyn.schoeman@… 12 years ago.
Debug build trace

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by alwyn.schoeman@…

Attachment: a.txt added

Debug build trace

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to dluke@…

comment:2 Changed 12 years ago by danielluke (Daniel J. Luke)

Status: newassigned

Do you get this same error if you uninstall subversion and then install the new version?

The build script may be picking up the already installed (old) subversion libraries and then complaining because they don't have the new symbols.

comment:3 Changed 12 years ago by danielluke (Daniel J. Luke)

Resolution: duplicate
Status: assignedclosed

I think this is the same problem as #18937 (which is for current subversion, so closing this ticket).

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.