Changes between Initial Version and Version 1 of Ticket #18353


Ignore:
Timestamp:
Feb 4, 2009, 1:14:29 AM (12 years ago)
Author:
blb@…
Comment:

Make sure you have Xcode installed, and the latest version at that (since you're on 10.5, that would be Xcode 3.1.2); have a look at the guide and especially the installing section which should cover what you need for a successful install of MacPorts.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18353 – Description

    initial v1  
    11I just loaded MACPorts 1.7 and it installed correctly.  When I attempt to install gmake I get the following errors.
    2 
     2{{{
    33$ sudo port install gmake
    44Password:
     
    1818Error: Status 1 encountered during processing.
    1919$
    20 
     20}}}
    2121Thanks for the help!!!