Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1847 closed defect (wontfix)

Component openjade fails to build on OSX 10.3.3

Reported by: norman@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Change History (3)

comment:1 Changed 16 years ago by norman@…

Arghhh. I hit the commit button too early (dummm!), and didn't cancel it in time. Just before committing the real report, I realised that I was using gcc 2.95, so decided to back out of the bug report until I can try again with 3.3 and 3.2. But by then the accidental empty report had been sent (bah!).

comment:2 Changed 16 years ago by mww@…

Resolution: wontfix
Status: newclosed

if this is not a bug, we wont fix it, will we. =)

comment:3 Changed 16 years ago by norman@…

Well I am pleased, but not surprised, to confirm that openjade does indeed build perfectly successfully on 10.3.3, once I get my compilers sorted out (specifically gcc 3.1 -- didn't try 3.3). Sorry for the shameful increase in entropy.

Now all we need to do is work out how to stop my butterfingers pushing buttons by accident.

All the best,

Norman

Note: See TracTickets for help on using tickets.