Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#18589 closed defect (duplicate)

Invalid checksum

Reported by: pete.gadomski.public@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: invalid checksum Cc:
Port: db46

Description

Error messages:

---> Verifying checksum(s) for db46 Error: Checksum (md5) mismatch for patch.4.6.21.3 Error: Target org.macports.checksum returned: Unable to verify file checksums Error: The following dependencies failed to build: apr-util db46 sqlite3 cyrus-sasl2 neon serf Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 12 years ago by raimue (Rainer Müller)

Port: db46 added; subversion removed
Resolution: duplicate
Status: newclosed

Duplicate of #18515.

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.