Opened 8 years ago

Closed 7 years ago

#18829 closed defect (worksforme)

gnome-session 2.24.2 depends on getopt

Reported by: marcel@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: gnome-session optget Cc:
Port: gnome-session

Description

gnome-session 2.24.2 debends on the getopt package, but getopt is not in the dependencies-list.

You have to install getopt seperate to get the build of gnome-session run.

Change History (2)

comment:1 Changed 8 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

comment:2 Changed 7 years ago by tobypeterson

  • Resolution set to worksforme
  • Status changed from new to closed

port-rdeps indicates that gnome-session does depend on getopt somewhere along the line

Note: See TracTickets for help on using tickets.