Opened 11 years ago

Closed 11 years ago

#19493 closed defect (fixed)

problem installing erlang

Reported by: ry@… Owned by: nottwo (Trannie Carter)
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc: nottwo (Trannie Carter)
Port: erlang

Description

trying to install erlang, it goes into infinite loop of 'y'

Attachments (2)

output.txt (36.5 KB) - added by ry@… 11 years ago.
debug output
erlang-r13b-2.diff (3.2 KB) - added by nottwo (Trannie Carter) 11 years ago.

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by ry@…

Attachment: output.txt added

debug output

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Keywords: erlang removed
Owner: changed from macports-tickets@… to bfulgham@…

I see this too. Mac OS X 10.5.6 Intel. Xcode 3.1.2. MacPorts 1.7.1.

comment:2 Changed 11 years ago by jmroot (Joshua Root)

Cc: nottwo@… added

comment:3 Changed 11 years ago by nottwo (Trannie Carter)

Owner: changed from bfulgham@… to nottwo@…
Status: newassigned

Apparently I broke the patch when I was trying to translate a 2.63 autoconf'd configure to the 2.59 autoconf'd configure that is distributed.

I'm not sure why the configure script was still working on Tiger.

I've attached a diff that I think should fix the problem. Could someone with Leopard confirm?

Thanks!

Changed 11 years ago by nottwo (Trannie Carter)

Attachment: erlang-r13b-2.diff added

comment:4 Changed 11 years ago by f.monbillard@…

patch fix the configure issue, but #19482 still happens at build.

comment:5 in reply to:  description Changed 11 years ago by dyp2000@…

And I see this too. Mac OS X 10.5.6 Intel. Xcode 3.1.2. MacPorts 1.7.1. When is finished normal port?

comment:6 Changed 11 years ago by nottwo (Trannie Carter)

Resolution: fixed
Status: assignedclosed

Fixed in r50480

Note: See TracTickets for help on using tickets.