Opened 12 years ago

Closed 11 years ago

#19609 closed defect (duplicate)

Checksum (md5) mismatch for kdepimlibs-4.2.0.tar.bz2

Reported by: frederic@… Owned by: illogic-al@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: kde kdebase4 kdepimlibs Cc:
Port: kdepimlibs4

Description (last modified by mf2k (Frank Schima))

$ sudo port -v install kdebase4 fails with the following message:

...
--->  Fetching kdepimlibs4
--->  Attempting to fetch kdepimlibs-4.2.0.tar.bz2 from http://www.mirrorservice.org/sites/ftp.kde.org/pub/kde/stable/4.2.0/src/
--->  Attempting to fetch kdepimlibs-4.2.0.tar.bz2 from ftp://ftp.solnet.ch/mirror/KDE/stable/4.2.0/src/
--->  Attempting to fetch kdepimlibs-4.2.0.tar.bz2 from http://gd.tuwien.ac.at/kde/stable/4.2.0/src/
--->  Verifying checksum(s) for kdepimlibs4
Error: Checksum (md5) mismatch for kdepimlibs-4.2.0.tar.bz2
Error: Target org.macports.checksum returned: Unable to verify file checksums
Error: The following dependencies failed to build: kdebase4-runtime kdepimlibs4 qimageblitz

Change History (3)

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Description: modified (diff)
Owner: changed from macports-tickets@… to illogic-al@…
Port: kdepimlibs4 added

comment:2 Changed 12 years ago by christoph_apple@…

This isn't a bug of Macports but occurs because KDE kicked the 4.2.0 sources from their FTP server. Unfortunately one of the mirrors does not report a 404 status code but redirects to an error page which then gets hashed. Updating the Portfile to 4.2.2 (see #19494) should fix that.

comment:3 Changed 11 years ago by illogic-al@…

Resolution: duplicate
Status: newclosed

Dupe of #19494

Note: See TracTickets for help on using tickets.