Opened 11 years ago

Closed 11 years ago

#19672 closed enhancement (fixed)

advancemame: use autoconf instead of a huge patch

Reported by: jmroot (Joshua Root) Owned by: milosh@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port: advancemame

Description (last modified by milosh@…)

Please go a

Attachments (1)

advancemame-autoconf.diff (739 bytes) - added by jmroot (Joshua Root) 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by jmroot (Joshua Root)

Attachment: advancemame-autoconf.diff added

comment:1 Changed 11 years ago by milosh@…

Status: newassigned

It is just the intel mac that needed those patches, so the 'use_autoconf yes' and 'depends_build autoconf' should be added in the platform variant. By the way, I only have a ppc mac, so I won't be able to test this change.

comment:2 in reply to:  1 ; Changed 11 years ago by jmroot (Joshua Root)

Replying to milosh@…:

It is just the intel mac that needed those patches, so the 'use_autoconf yes' and 'depends_build autoconf' should be added in the platform variant.

Sure. So can I go ahead and check it in with those changes?

comment:3 in reply to:  2 Changed 11 years ago by milosh@…

Description: modified (diff)

Replying to jmr@…:

Sure. So can I go ahead and check it in with those changes?

Please go ahead.

comment:4 Changed 11 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.