Opened 11 years ago

Closed 11 years ago

#19681 closed defect (duplicate)

tesseract fails to stage

Reported by: hans@… Owned by: markemer (Mark Anderson)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: tesseract

Description (last modified by tobypeterson)

Making install in java
make[1]: *** No rule to make target `install'.  Stop.
make: *** [install-recursive] Error 1

Error: Status 1 encountered during processing.

Change History (5)

comment:1 Changed 11 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to emer@…

comment:2 Changed 11 years ago by tobypeterson

Description: modified (diff)
Version: 1.7.1

comment:3 Changed 11 years ago by hans@…

Leopard MacBook. I don't think I have anything fancy going on. I grabbed the upstream sources and had the same issue - there's a makefile (as opposed to Makefile) in that directory that has no install target. Perhaps it's because my filesystem is case-sensitive and yours is not.

comment:4 Changed 11 years ago by mf2k (Frank Schima)

What version of Xcode are you running?

comment:5 Changed 11 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #19748.

Note: See TracTickets for help on using tickets.