Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#19730 closed defect (duplicate)

heimdal @1.2.1_0 - Violates the layout of the Ports-filesystems

Reported by: ctempleton3@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: filesystem Cc: landonf (Landon Fuller), ctempleton3@…
Port: heimdal

Description

heimdal @1.2.1_0 violates the layout of the Ports-filesystems

sarah:~ ctemp3$ sudo port install heimdal
--->  Fetching heimdal
--->  Verifying checksum(s) for heimdal
--->  Extracting heimdal
--->  Applying patches to heimdal
--->  Configuring heimdal
--->  Building heimdal
--->  Staging heimdal into destroot
Warning: violation by /opt/local/heimdal
Warning: heimdal violates the layout of the ports-filesystems!
Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!
--->  Installing heimdal @1.2.1_0
--->  Activating heimdal @1.2.1_0
--->  Cleaning heimdal
sarah:~ ctemp3$ 

Please do not remove me as CC'ed on this ticket.

Change History (5)

comment:1 Changed 11 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

duplicate of #19531.

comment:2 in reply to:  description ; Changed 11 years ago by blb@…

Replying to ctempleton3@…:

Please do not remove me as CC'ed on this ticket.

Any particular reason? The reporter, owner, and Cc are all notified by email when a ticket change occurs, so if that's it, then by virtue of being the reporter means you should be emailed.

comment:3 in reply to:  2 ; Changed 11 years ago by ctempleton3@…

Replying to blb@…:

Replying to ctempleton3@…:

Please do not remove me as CC'ed on this ticket.

Any particular reason? The reporter, owner, and Cc are all notified by email when a ticket change occurs, so if that's it, then by virtue of being the reporter means you should be emailed.

I use the custom trac query's a lot. Right now you can't do a report of reporter or cc. That means that I have to do seperate reports of tickets I am following. If I just cc everything I can see it in one report.

comment:4 in reply to:  3 Changed 11 years ago by blb@…

Replying to ctempleton3@…:

I use the custom trac query's a lot. Right now you can't do a report of reporter or cc. That means that I have to do seperate reports of tickets I am following. If I just cc everything I can see it in one report.

Ah, okay, to work around the inability of trac to let you search on field A or field B...I'm guessing that would be trac's ticket 2647 (where I note a suspiciously-similar email address to yours there...).

comment:5 Changed 11 years ago by ctempleton3@…

Oh you mean ctempleton+trac@… no relation ;)

Note: See TracTickets for help on using tickets.