Opened 12 years ago

Closed 12 years ago

#19753 closed defect (duplicate)

py25-jinja violates layout

Reported by: dave@… Owned by: rick@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port: py25-jinja

Description (last modified by mf2k (Frank Schima))

 sudo port install py25-sphinx
--->  Activating py25-docutils @0.5_0
--->  Cleaning py25-docutils
--->  Fetching py25-jinja
--->  Attempting to fetch Jinja-1.2.tar.gz from http://distfiles.macports.org/python
--->  Verifying checksum(s) for py25-jinja
--->  Extracting py25-jinja
--->  Configuring py25-jinja
--->  Building py25-jinja
--->  Staging py25-jinja into destroot
Warning: violation by /opt/local/docs
Warning: py25-jinja violates the layout of the ports-filesystems!
Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!
...

Change History (3)

comment:1 Changed 12 years ago by dave@…

oops, forgot the curlies:

 sudo port install py25-sphinx
--->  Activating py25-docutils @0.5_0
--->  Cleaning py25-docutils
--->  Fetching py25-jinja
--->  Attempting to fetch Jinja-1.2.tar.gz from http://distfiles.macports.org/python
--->  Verifying checksum(s) for py25-jinja
--->  Extracting py25-jinja
--->  Configuring py25-jinja
--->  Building py25-jinja
--->  Staging py25-jinja into destroot
Warning: violation by /opt/local/docs
Warning: py25-jinja violates the layout of the ports-filesystems!
Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!

comment:2 Changed 12 years ago by mf2k (Frank Schima)

Description: modified (diff)
Owner: changed from macports-tickets@… to rick@…
Port: py25-jinja added

comment:3 Changed 12 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #16498.

Note: See TracTickets for help on using tickets.