Opened 11 years ago

Closed 10 years ago

#19904 closed defect (wontfix)

openmotif apps fail to run on 10.4.11

Reported by: numaryu Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: tiger Cc: jeremyhu (Jeremy Huddleston Sequoia)
Port: openmotif

Description

I get the following error message when I run any openmotif apps on 10.4.11.

Error: attempt to add non-widget child "dsm" to parent "*" which supports only widgets

I've tried xdvi in tex/pTex, and some of demo programs included in openmotif in /opt/local/share/Xm/. The same problem for xpdf is also reported in #19383.

The problem is resolved for Leopard in #18181, but the solution is not applicable to 10.4.11.

Change History (3)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Cc: jeremyhu@… added

Cc'ing Jeremy who fixed it for Leopard in case he has any ideas.

comment:2 Changed 11 years ago by jeremyhu (Jeremy Huddleston Sequoia)

eh... no clue, sorry =/ I don't even have a Tiger box anymore to test with...

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Keywords: tiger added
Resolution: wontfix
Status: newclosed

Unmaintained port, unsupported OS. Reopen if you can provide a patch.

Note: See TracTickets for help on using tickets.