Opened 11 years ago

Closed 11 years ago

#19956 closed update (fixed)

py25-pyqt4 needs to be updated from 4.4.4 to 4.5.1

Reported by: trhaynes@… Owned by: saispo@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: python, pyqt, update Cc:
Port: py25-pyqt4 py25-sip py26-pyqt4 py26-sip

Description

The port py25-pyqt4 is currently at 4.4.4 but the downloads page at

http://www.riverbankcomputing.co.uk/software/pyqt/download

shows that the current stable version is 4.5.

Attachments (2)

4.5.1.patch (615 bytes) - added by macports@… 11 years ago.
upgrade to 4.5.1 (for python 2.5)
4.8.1.patch (1.3 KB) - added by macports@… 11 years ago.
Sip upgraded for dependancy to the previous file (python 2.5)

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to saispo@…
Port: py26-pyqt4 added

py26-pyqt should also be updated.

Changed 11 years ago by macports@…

Attachment: 4.5.1.patch added

upgrade to 4.5.1 (for python 2.5)

Changed 11 years ago by macports@…

Attachment: 4.8.1.patch added

Sip upgraded for dependancy to the previous file (python 2.5)

comment:2 Changed 11 years ago by mf2k (Frank Schima)

Keywords: py25-pyqt4 removed
Summary: py25-pyqt4 needs to be updated from 4.4.4 to 4.5py25-pyqt4 needs to be updated from 4.4.4 to 4.5.1

comment:3 Changed 11 years ago by mf2k (Frank Schima)

Port: py25-sip py26-sip added

Maintainer timeout. py25-sip updated in r53163. py25-pyqt4 updated in r53164. the py26 versions still need to be updated.

comment:4 Changed 11 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed

py26-sip updated in r53331. py26-pyqt4 updated in r53332.

Note: See TracTickets for help on using tickets.