Opened 12 years ago

Closed 12 years ago

#20022 closed defect (duplicate)

pango +universal configure failure

Reported by: jmroot (Joshua Root) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: Cc:
Port: pango

Description

Fails to configure for arch x86_64. Logs attached.

Attachments (2)

pango.log (18.9 KB) - added by jmroot (Joshua Root) 12 years ago.
port -d output
config.log (14.1 KB) - added by jmroot (Joshua Root) 12 years ago.
x86_64 config.log

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by jmroot (Joshua Root)

Attachment: pango.log added

port -d output

Changed 12 years ago by jmroot (Joshua Root)

Attachment: config.log added

x86_64 config.log

comment:1 Changed 12 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #17049.

Note: See TracTickets for help on using tickets.