Opened 7 years ago

Closed 6 years ago

#20142 closed enhancement (fixed)

lbdb does not support gnupg2

Reported by: dan.mcgregor@… Owned by: reilles@…
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: gpg Cc:
Port: lbdb


lbdb has a dependency on GnuPG 1.x, which is fine, but it can also support gnupg2.

I have included a patch to add a new variant "gpg2", which adds support GnuPG 2 to the exclusion of GnuPG 1.x

Attachments (1)

lbdb.portfile.patch (422 bytes) - added by dan.mcgregor@… 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by dan.mcgregor@…

comment:1 Changed 7 years ago by macsforever2000@…

  • Keywords lbdb removed
  • Owner changed from macports-tickets@… to reilles@…

comment:2 Changed 6 years ago by jmroot (Joshua Root)

  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from 1.7.1 to 1.8.0
Note: See TracTickets for help on using tickets.