Opened 10 years ago

Closed 10 years ago

#20178 closed update (wontfix)

postgis should be updated to 1.3.6+ work with PostgreSQL 8.4

Reported by: martin.ploeger@… Owned by: frank-lists@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port: postgis

Description

postgis 1.3.3 does not work with PostgreSQL 8.4. postgis 1.3.6 should work

Change History (2)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Keywords: postgis removed
Owner: changed from macports-tickets@… to frank-lists@…

comment:2 Changed 10 years ago by raimue (Rainer Müller)

Resolution: wontfix
Status: newclosed

Superseded by #20827.

Note: See TracTickets for help on using tickets.