Opened 10 years ago

Closed 10 years ago

#20422 closed defect (fixed)

dict-1.9.7_0 Warnings about file system standard violations

Reported by: dpkatz@… Owned by: landonf@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port: dict

Description

When I installed dict, I got the following messages:

$ sudo port install dict diction
--->  Fetching dict
--->  Attempting to fetch dictd-1.9.7.tar.gz from ftp://ftp.dict.org/pub/dict/
--->  Attempting to fetch dictd-1.9.7.tar.gz from http://distfiles.macports.org/dict
--->  Verifying checksum(s) for dict
--->  Extracting dict
--->  Applying patches to dict
--->  Configuring dict
--->  Building dict
--->  Staging dict into destroot
Warning: violation by /opt/local/man
Warning: dict violates the layout of the ports-filesystems!
Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!
--->  Installing dict @1.9.7_0
--->  Activating dict @1.9.7_0
--->  Cleaning dict

I'm not sure quite what the issue is around the manpage layout for dict and it's true that it is only a warning, but I thought I should report it.

Change History (2)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to landonf@…

comment:2 Changed 10 years ago by tobypeterson

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.