Opened 16 years ago

Closed 16 years ago

#2085 closed defect (duplicate)

BUG: kdelibs-3.1.2

Reported by: opendarwin.nospam@… Owned by: ranger@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Fetching time is considerably increased due to some unsuccessful download tries from several mirrors.

The KDE mirrors do not seem to host the 3.1.2 sources any longer. This issue not only affects kdelibs, but everything else under the 3.1.2 tree too. DP tries to fetch the files from a couple of mirrors first, until it finds a copy at http://distfiles-od.opendarwin.org eventually.

Granted, it is no big deal after all, as the files are still available on the opendarwin server. However, given the fact that the last stable version is currently 3.2.3, you may already thought about an update for the portfile(s) anyway :-)

Change History (1)

comment:1 Changed 16 years ago by toby@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 578 *

Note: See TracTickets for help on using tickets.