Opened 11 years ago

Closed 10 years ago

#21112 closed defect (worksforme)

automake failure when building faac @1.28

Reported by: yesthatjwz (Jamie Zawinski) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: Cc: mww@…
Port: automake faac

Description

I have done the Migration fire drill.

port clean faac; port -f uninstall faac; port install faac
--->  Cleaning faac
--->  Computing dependencies for faac
--->  Fetching faac
--->  Verifying checksum(s) for faac
--->  Extracting faac
--->  Configuring faac
Error: Target org.macports.configure returned: autoreconf failure: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_audio_faac/work/faac-1.28" && autoreconf --install -fvi " returned error 1
Command output: autoreconf: Entering directory `.'
autoreconf: configure.in: not using Gettext
autoreconf: running: aclocal  --output=aclocal.m4t
This Perl not built to support threads
Compilation failed in require at /opt/local/share/automake-1.11/Automake/ChannelDefs.pm line 23.
BEGIN failed--compilation aborted at /opt/local/share/automake-1.11/Automake/ChannelDefs.pm line 26.
Compilation failed in require at /opt/local/share/automake-1.11/Automake/Configure_ac.pm line 26.
BEGIN failed--compilation aborted at /opt/local/share/automake-1.11/Automake/Configure_ac.pm line 26.
Compilation failed in require at /opt/local/bin/aclocal line 39.
BEGIN failed--compilation aborted at /opt/local/bin/aclocal line 39.
autoreconf: aclocal failed with exit status: 255

Error: Status 1 encountered during processing.
Exit 1

Change History (4)

comment:1 Changed 11 years ago by ryandesign (Ryan Schmidt)

Keywords: snowleopard added
Owner: changed from macports-tickets@… to pguyot@…
Port: faac added
Summary: faac @1.28 doesn't install on MacOS 10.6faac @1.28 doesn't install on Mac OS X 10.6

Same problem as in #21111, different port.

comment:2 Changed 11 years ago by nerdling (Jeremy Lavergne)

Have you completed the Migration upgrade to 1.8.0, successfully cleaning and rebuilding all your ports?

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from pguyot@… to macports-tickets@…

comment:4 Changed 10 years ago by jmroot (Joshua Root)

Cc: mww@… added
Keywords: snowleopard removed
Port: automake added
Resolution: worksforme
Status: newclosed
Summary: faac @1.28 doesn't install on Mac OS X 10.6automake failure when building faac @1.28

Can't reproduce this, and it's been a year with no further information coming to light.

Note: See TracTickets for help on using tickets.