Opened 13 years ago

Closed 12 years ago

#21132 closed defect (fixed)

twain-sane 64-bit compiling error

Reported by: wolf.st.kappesser@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: LP64 Cc: chrswllms@…, r1pp3r@…, mf2k (Frank Schima), tehfink
Port: twain-sane

Description

while running

sudo port install twain-sane

I get the appended error on Mac OS X 10.6 Snow Leopard.

Attachments (2)

twain-sane-error.txt (6.5 KB) - added by wolf.st.kappesser@… 13 years ago.
twain sane error output
twain-sane-2.8.build-log.txt (151.0 KB) - added by mf2k (Frank Schima) 13 years ago.
output of sudo port -d install twain-sane

Download all attachments as: .zip

Change History (13)

Changed 13 years ago by wolf.st.kappesser@…

Attachment: twain-sane-error.txt added

twain sane error output

comment:1 Changed 13 years ago by tobypeterson

Keywords: snowleopard added; Snow Leopard removed
Version: 1.8.0

Hooray for Carbon!

comment:2 Changed 13 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to pguyot@…

comment:3 Changed 13 years ago by mf2k (Frank Schima)

The current version is 2.8 and the home page has a binary for snow leopard. But when I tried to build that version, it fails for me.

Changed 13 years ago by mf2k (Frank Schima)

output of sudo port -d install twain-sane

comment:4 Changed 13 years ago by chrswllms@…

Cc: chrswllms@… added

Cc Me!

comment:5 Changed 13 years ago by r1pp3r@…

Cc: r1pp3r@… added

Cc Me!

comment:6 Changed 13 years ago by mf2k (Frank Schima)

Cc: macsforever2000@… added

Cc Me!

comment:8 Changed 13 years ago by ugur@…

Cc Me!

comment:9 Changed 12 years ago by tehfink

Cc: djsnickles@… added

Cc Me!

comment:12 Changed 12 years ago by jmroot (Joshua Root)

Keywords: LP64 added; snowleopard removed
Summary: twain-sane compiling error on Snow Leopardtwain-sane 64-bit compiling error
Version: 1.8.0

comment:13 Changed 12 years ago by jmroot (Joshua Root)

Owner: changed from pguyot@… to macports-tickets@…

comment:11 Changed 12 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed

Set 32-bit supported_archs in r75750.

Note: See TracTickets for help on using tickets.