Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#21258 closed defect (fixed)

p5-xml-libxml 1.69 makes p5-xml-libxslt 1.66 fail

Reported by: vinc17@… Owned by: pguyot (Paul Guyot)
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: Cc: ryan@…
Port: p5-xml-libxml p5-xml-libxslt

Description

The p5-xml-libxml port was upgraded to 1.69, but this makes p5-xml-libxslt (currently 1.66) fail to work.

Change History (2)

comment:1 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

No response from maintainer of p5-xml-libxslt, so I updated it to 1.68 in r57826. Hope that fixes it.

comment:2 Changed 10 years ago by vinc17@…

Yes, that fixes it. Thanks.

Note: See TracTickets for help on using tickets.