Changes between Initial Version and Version 1 of Ticket #21488


Ignore:
Timestamp:
Sep 19, 2009, 1:51:18 PM (9 years ago)
Author:
mf2k (Frank Schima)
Comment:

What version of Xcode are you running?

Try the following:

sudo port selfupdate
sudo port upgrade outdated

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #21488 – Description

    initial v1  
    11Just installed xmgrace and gnuplot on macbook pro 10.5.8 but can not run:
    22
     3{{{
    34 xmgrace
    45dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
     
    67  Reason: Incompatible library version: libXm.4.dylib requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0
    78Trace/BPT trap
     9}}}
    810
    9 
     11{{{
    1012gnuplot
    1113dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
     
    1315  Reason: Incompatible library version: gnuplot requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0
    1416Trace/BPT trap
    15 
     17}}}
    1618
    1719what do I do?