Opened 8 years ago

Closed 8 years ago

#21704 closed defect (worksforme)

port install error

Reported by: chris.nartey@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 1.8.1
Keywords: Cc:
Port:

Description

I am getting the following error when I try to install any port.

Computing dependencies for gmakeError: Unable to execute port: can't read "build.cmd": Failed to locate 'make' in path: '/opt/local/bin:/opt/local/sbin:/bin:/sbin:/usr/bin:/usr/sbin' or at its MacPorts configuration time location, did you move it?

Change History (1)

comment:1 Changed 8 years ago by blb@…

  • Component changed from ports to base
  • Resolution set to worksforme
  • Status changed from new to closed

Do you have Xcode installed? If you recently did an OS upgrade, make sure you have the right version (3.1.4 is current for 10.5, 3.2 for 10.6). Finally, make sure the Unix development tools option is selected (it should be on by default). See the guide for the full story.

Note: See TracTickets for help on using tickets.