Opened 13 years ago

Closed 13 years ago

#22723 closed defect (fixed)

winetricks divx checksums bad

Reported by: nerdling (Jeremy Lavergne) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: winetricks

Description

checksum is failing for divx package

Change History (3)

comment:1 Changed 13 years ago by nerdling (Jeremy Lavergne)

… and directx9. Likely everything else?

comment:2 in reply to:  1 Changed 13 years ago by ryandesign (Ryan Schmidt)

Status: newassigned

Replying to snc@…:

checksum is failing for divx package

I can confirm that. I have reported the problem to the developer of winetricks. In the future please report issues there directly, unless you have reason to believe the problem is unique to the version provided by MacPorts.

Replying to snc@…:

… and directx9.

I did not experience a checksum mismatch with directx9. Please try it again.

Likely everything else?

I wouldn't assume that. winetricks is like a mini MacPorts for wine. Just because one package (in either system) has a checksum mismatch there's no reason to think another package would have the same problem. For example, I just tried "winetricks tahoma" and it installed the Tahoma font just fine.

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

winetricks was updated to 20091213 in r61544 which updates the divx checksums.

Note: See TracTickets for help on using tickets.