Opened 11 years ago

Closed 10 years ago

#22761 closed defect (fixed)

rasqal (redland dep) missing dependency on mpfr

Reported by: nerdling (Jeremy Lavergne) Owned by: lyle@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: ryandesign (Ryan Schmidt), vinc17@…
Port: redland

Description

Redland is missing a dependency on gmp.

Change History (4)

comment:1 Changed 11 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Resolution: fixed
Status: newclosed

Actually I think it's mpfr that it's missing (which has a dependency on gmp). Added in r63761.

comment:2 Changed 11 years ago by vinc17@…

Resolution: fixed
Status: closedreopened

The fix seems to be incorrect. According to http://bugs.archlinux.org/task/19724 this is rasqal that needs to depend on mpfr. This is confirmed by the Rasqal release notes. So, would it be OK to move the mpfr dependency from redland to rascal?

comment:3 Changed 11 years ago by vinc17@…

Cc: vinc17@… added

Cc Me!

comment:4 Changed 10 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: reopenedclosed
Summary: redland missing dependencyrasqal (redland dep) missing dependency on mpfr
Note: See TracTickets for help on using tickets.