Opened 10 years ago

Closed 10 years ago

#23099 closed defect (fixed)

aircrack-ng requires make 3.81; Tiger has 3.80

Reported by: ryandesign (Ryan Schmidt) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: aircrack-ng

Description

--->  Building aircrack-ng
Error: Target org.macports.build returned: shell command " cd "/Users/rschmidt/.macports/opt/local/var
/macports/build/_Users_rschmidt_macports_dports_security_aircrack-ng/work/aircrack-ng-1.0" && /usr/bin
/nice -n 10 /usr/bin/make -j2 all ASM_AC= " returned error 2
Command output: Makefile:6: *** fatal error... Need make 3.81 but using 3.80, please upgrade.  Stop.

Change History (1)

comment:1 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Fixed in r62257.

Note: See TracTickets for help on using tickets.