Opened 11 years ago

Closed 10 years ago

#23466 closed defect (duplicate)

Bug when installing Macports on Snow Leopard

Reported by: karim.am2@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 1.8.2
Keywords: Cc:
Port:

Description (last modified by jmroot (Joshua Root))

When I try to install Macports (snow leopard) on my OS (snow leopard), it runs all the way correctly but at the end it says "running package scripts -- install time remaining: less than a minute". This message and the loading bar don't change forever. I tried it on two different Macs and left them for 2 days but without any installation successfully done.

If there is anything that i need to do before hand, may u tell me? otherwise, notify me when the bug is fixed (if it is)

Change History (4)

comment:1 Changed 11 years ago by jmroot (Joshua Root)

Description: modified (diff)
Resolution: duplicate
Status: newclosed

#18315 (and possibly #16954)

comment:2 Changed 11 years ago by jmroot (Joshua Root)

Component: portsbase

comment:3 Changed 10 years ago by mcandre (Andrew Pennebaker)

Resolution: duplicate
Status: closedreopened

Ditto.

Specs:

MacPorts 1.9.2

Mac OS X 10.6.5

MacBook Pro 5,1

comment:4 Changed 10 years ago by jmroot (Joshua Root)

Keywords: macports snow leopard mac install bug removed
Priority: HighNormal
Resolution: duplicate
Status: reopenedclosed

That you had the same problem doesn't change the fact that this ticket is a duplicate.

Note: See TracTickets for help on using tickets.