Opened 11 years ago

Closed 11 years ago

#23651 closed defect (duplicate)

imapsync: Add missing depends_run on p5-digest-hmac

Reported by: pixilla (Bradley Giesbrecht) Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: haspatch Cc:
Port: imapsync

Description

Nothing fancy, just adding a missing depends_run on p5-digest-hmac.

Attachments (1)

Portfile-imapsync.diff (366 bytes) - added by pixilla (Bradley Giesbrecht) 11 years ago.
Portfile diff adding port:p5-digest-hmac to depends_run

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by pixilla (Bradley Giesbrecht)

Attachment: Portfile-imapsync.diff added

Portfile diff adding port:p5-digest-hmac to depends_run

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Keywords: haspatch added; mail email imap imapsync removed
Owner: changed from macports-tickets@… to mww@…

comment:2 Changed 11 years ago by ryandesign (Ryan Schmidt)

Summary: Adding missing depends_run on p5-digest-hmacimapsync: Add missing depends_run on p5-digest-hmac

The problem report on the mailing list said imapsync installed correctly but then wouldn't run without the hmac dependency. Therefore, to fix the problem for people who already have the port installed, the revision should also be incremented.

comment:3 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #18456.

Note: See TracTickets for help on using tickets.